Back to overview
Resolved

Partial Performance Degradation

Jul 27, 2026 at 8:30am UTC
Affected services
Flexxible Portal

Resolved
Jul 27, 2026 at 9:30pm UTC

The issue has been resolved and all systems are working normally.

Created
Jul 27, 2026 at 8:30am UTC

We have identified an incident affecting the Microsoft Azure platform that is partially impacting the operation of some of our services.

As a result of this incident:
- Some agents may not display their status correctly in the Flexxible Portal.
- Only CP (Cross Platform) agents installed between July 24, 2026, and the date of this notification may experience issues when running microservices.

Our technical team is working closely with Microsoft to identify the root cause and restore normal service as quickly as possible.