Back to overview
Resolved
Partial Performance Degradation
Jul 8, 2026 at 8:00am UTC
Affected services
Flexxible Portal
Resolved
Jul 8, 2026 at 1:30pm UTC
The issue has been resolved and all systems are working normally.
Affected services
Created
Jul 8, 2026 at 8:00am UTC
We are currently experiencing delays in data updates that exceed expected timeframes, which may result in some information appearing outdated and can partially cause slower execution of certain operations. While the system remains operational, performance may be degraded.
Our team has identified the root cause and is actively working on mitigation measures to restore normal system performance as quickly as possible.
Affected services