Back to overview
Resolved
Delays in microservices execution
Jun 16, 2026 at 11:00am UTC
Affected services
Flexxible Portal
Resolved
Jun 16, 2026 at 1:26pm UTC
The solution has been applied and microservice executions are working normally.
Affected services
Created
Jun 16, 2026 at 11:00am UTC
Some organizations may experience delays in microservice executions. The team has identified the root cause and is working on a solution.
Affected services