Partial Performance Degradation
Resolved
Jun 11, 2026 at 7:41am UTC
The issue causing delays in data updates and partial performance degradation has been resolved. Data is now updating within expected timeframes, and system performance has returned to normal levels. We will continue to monitor closely to ensure stability.
Affected services
Created
Jun 11, 2026 at 6:10am UTC
We are currently experiencing delays in data updates that exceed expected timeframes, which may result in some information appearing outdated and can partially cause slower execution of certain operations. While the system remains operational, performance may be degraded.
Our team has identified the root cause and is actively working on mitigation measures to restore normal system performance as quickly as possible.
Affected services