Back to overview
Downtime
Login problems
Apr 26 at 01:13pm UTC
Affected services
Flexxible Portal
Resolved
Apr 26 at 01:54pm UTC
The issue has been confirmed as resolved.
Affected services
Updated
Apr 26 at 01:44pm UTC
A potential hotfix has been deployed. The team is confirming the full resolution.
Affected services
Created
Apr 26 at 01:13pm UTC
The team is aware of problems related to Portal login. We are currently investigating the issue.
Affected services